Anmelden AnmeldenSchließen
| Passwort vergessen?
Reit- und Wanderkarte
Forum | Registrieren | Suche      Anmelden     1 Benutzer online
Track hochladen - kein Track sichtbar im Karteneditor - Problem=Umlaute?
 1
21.07.12 09:57
Rennhenn 
Track hochladen - kein Track sichtbar im Karteneditor - Problem=Umlaute?

Seit April arbeite ich an der RWK (Reit- und Wanderkarte) mit. Dazu habe ich bisher den Link "Track hochladen" genutzt und entweder direkt oder nach Hochladen mehrerer Tracks den Editor geöffnet. Ich erinnere mich, daß damals auch eine Fehlermeldung kam, es hat aber trotzdem immer alles funktioniert. Nach einer Zwangspause beim Tracken/Mappen wollte ich jetzt wieder ein paar Wege ergänzen, doch ich konnte den hochgeladenen Track nicht finden. Ich habe dann das erste mal direkt in der OSM-Karte denselben Track hochgeladen - das hat funktioniert. Aber ich arbeite zum "abmalen" der Tracks und übertragen der Daten aus Wegepunkten (hier hört Wald auf, hier ist eine Lichtung ...) lieber mit der RWK. Also habe ich es am Folgetag wieder in der RWK probiert - mit dem gleichen Problem. Beim Öffnen des Editors kommt die Angabe "Error - Couldn't load the map" während im Hintergrund die RWK lädt. Nach Bestätigung der Error-Angabe auf dem "Ok"-Button ist die Karte sichtbar (also alles gleich wie bis Mitte Mai), aber ich finde keinen hochgeladenen Track. In der Internet-Adresszeile steht er mit drin "http://www.wanderreitkarte.de/edit/edit....0_....gpx". Und während ich dies schreibe und nochmal querteste, habe ich auch schon einen Teil der Ursache gefunden: ohne Umlaute wird der Track angezeigt, bei "Mönchwald" oder "mühle" im Dateinamen geht nichts. Ich habe die Dateien im Ordner "RWK erledigt" geprüft. Dort ist tatsächlich nur 2x ein Umlaut im Namen.
Fragen: Hat sich bei den diversen Umstellungen in Bezug auf Anforderungen an den Dateinamen was geändert? Ist es möglich, Umlaute im Dateinamen freizugeben (analog zur Basis-OSM-Map)? Was hat es mit der Error-Meldung auf sich?

24.07.12 09:14
Nop 

Administrator

Re: Track hochladen - kein Track sichtbar im Karteneditor - Problem=Umlaute?

Dazu kann ich nichts genaues sagen. Ich bekomme die Fehlermeldung auch gelegentlich, meistens funktioniert aber trotzdem alles. Manchmal braucht es einen zweiten Start des Editors und dann klappt alles. Ich kann nur sagen, daß es erst seit dem letzten Update von Potlatch2 auftritt und ich hoffe daß es mit einem zukünftigen Update wieder verschwindet. :-)

bye, Nop

 1
Forum | Registrieren | Suche
Powered by: phpFK - PHP-Forum ohne MySQL 8.0 | Download | Alternativ: phpFK