Anmelden AnmeldenSchließen
| Passwort vergessen?
Reit- und Wanderkarte
Forum | Registrieren | Suche      Anmelden     1 Benutzer online
Alpine hut not displayed on the map
 1
27.08.17 19:00
ma9 
Alpine hut not displayed on the map

I found alpine hut that is not displayed on the map. Can it be somehow improved to be displayed?

Schronisko PTTK na Turbaczu(5162163)

https://www.openstreetmap.org/relation/5162163
http://www.wanderreitkarte.de/index.php?...437&zoom=16

28.08.17 19:45
Nop 

Administrator

Re: Alpine hut not displayed on the map

Hello,

the hut is tagged incorrectly. The proper tagging is tourism=alpine_hut, not building.

bye, Nop

28.08.17 21:32
ma9 
Re: Alpine hut not displayed on the map

I agree that building tag is incorrect, but it has tourism=alpine_hut too.

29.08.17 15:07
mtbbiker99 

Re: Alpine hut not displayed on the map

I've fixed the bug.

I have deleted: building=alpine_hut

Now it should be ok.



nice greetings from mtbbiker99
(Garmin GPSmap64s, etrex 20x, Colorado300, Ubuntu16.04)

30.08.17 00:10
Nop 

Administrator

Re: Alpine hut not displayed on the map

ma9:
I agree that building tag is incorrect, but it has tourism=alpine_hut too.

Multiple similar tags is not a good thing. Some programs will only see the first and ignore the other (I think that's what happened here), others will react to both and show duplicate POIs.

bye, Nop

04.09.17 20:29
ma9 
Re: Alpine hut not displayed on the map

Thanks, but I see that after the fix map has already reloaded data and hut is still not visible. Is it needed to wait more or still something else is wrong?

04.09.17 21:13
mtbbiker99 

Re: Alpine hut not displayed on the map

I think we have to wait...

Perhaps Nop knows more about this problem.


Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Colorado300, Ubuntu16.04)

04.09.17 21:29
Nop 

Administrator

Re: Alpine hut not displayed on the map

I'm not sure what still causes the problem. I think it has something to do with the use of multipolygon, but I avoid them, too.

I can't debug the problem at the moment as i am currently travelling.

bye, Nop

04.09.17 21:56
mtbbiker99 

Re: Alpine hut not displayed on the map

ohh my god!! Who one is tagging so what?

I can not believe it, there is a multipolygon with a way-relation for a hut, unbelievably.

And someone has tagged the entrance. He forget to tag the windows

I think this is a job for a professional.

Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Colorado300, Ubuntu16.04)

 1
Forum | Registrieren | Suche
Powered by: phpFK - PHP-Forum ohne MySQL 8.0 | Download | Alternativ: phpFK