Seite 1 von 1

"Hieroglyphische" Bezeichnungen (mißdeutete Sonderzeichen)

Verfasst: Fr Jan 11, 2019 10:18 pm
von Gast
[Eli schrieb am 02.11.12 21:56]
Beim Absurfen der Wanderreitkarte (Download Ende Oktober) fällt auf, daß das
Sonderzeichen ß nicht angezeigt werden kann. Es wird in ein a mit ~ und y
umgedeutet (Stra~aye / das ~ über dem a) Über dem y hängt auch noch ein dünner
Strich oder so etwas. Kann das nicht richtig erkennen. Ist das Problem bekannt?

Angezeigt auf Garmin BaseCamp 4.0.2
gmnusb.sys 2.3.1.0


Gruß
Eli

Re: "Hieroglyphische" Bezeichnungen (mißdeutete Sonderzeichen)

Verfasst: Fr Jan 11, 2019 10:18 pm
von Gast
[guegafue schrieb am 02.11.12 22:48]
Hallo,

auch der Fußweg wird mit den genannten Zeichen dargestellt, wenn als
highway=footway getaggt wird

Der oben genannte Fehler tritt auch auf bei highway=service, wenn das
Namenstagg nicht versorgt wird. Wird im Namenstagg ein "ß" verwendet, wird
dieses auch richtig angezeigt

Re: "Hieroglyphische" Bezeichnungen (mißdeutete Sonderzeichen)

Verfasst: Fr Jan 11, 2019 10:18 pm
von Gast
[Eli schrieb am 02.11.12 23:06]
Ja, alles, was per Objektbezeichnung auf der Karte mit "*ß*" angezeigt werden
müßte, wird mit "*~ay*" angezeigt.
Vor längerer Zeit wurden mal keine Umlaute erkannt. Da lag das an einer
mkgmap-Version. Vielleicht dieses Mal ja auch wieder.

Eine mit dem aktuellen Tool-Paket gerenderte Testkarte in MapSource 6.13.7
angezeigt, weist denselben Fehler auf.
Wegen der anderen Bildschirmauflösung kann ich dort erkennen, daß über dem y
kein Strich sondern Umlautpunkte wie beim ü angezeigt werden.

Gruß
E

Re: "Hieroglyphische" Bezeichnungen (mißdeutete Sonderzeichen)

Verfasst: Fr Jan 11, 2019 10:18 pm
von Gast
[Nop schrieb am 03.11.12 10:01]
Hm, ich kann mich vage erinnern, daß vor längerer Zeit mal was am
Standardverhalten von mkgmap bezüglich der Codepage verändert wurde. Das könnte
sowas auslösen. Ggf. brauchts jetzt einen anderen/zusätzlichen Parameter.

bye, Nop

Re: "Hieroglyphische" Bezeichnungen (mißdeutete Sonderzeichen)

Verfasst: Fr Jan 11, 2019 10:18 pm
von Gast
[Eli schrieb am 03.11.12 22:43]
Hi Nop
Da ich jetzt die mit Composer 0.89 und dem aktuellen Tool-Satz gebastelte
Karte in BaseCamp angucken konnte, kann ich Dir mitteilen, daß dort das "ß"
korrekt dargestellt wird. Erfreulich aber auch eigenartig.

Gruß
Eli




Zuletzt bearbeitet am 03.11.12 22:46