Neuer Server

Diskussionen um die Karte und Kartenwerkzeuge
Antworten
Gast

Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Nop schrieb am 26.09.13 12:51]
Die Reit- und Wanderkarte bekommt einen neuen, leistungsfähigeren Server. Der
bisherige Server ist bereits eine Weile am am Anschlag was Speicher und
Plattenkapazität angeht und war nicht mehr in der Lage, zusätzlich noch die
Hoofmarker Navigation zu stemmen. Die läuft übrigens bereits auf der neuen
Maschine.

Wegen der Umstellung auf den neuen Server wird die Karte voraussichtlich am
Montag 30.9. und Dienstag 1.10. nicht erreichbar sein bzw. wird sich eventuell
ein wenig merkwürdig verhalten.

bye, Nop
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Jerry schrieb am 26.09.13 23:02]
Der HoofMarker verhält sich schon jetzt merkwürdig, macht keinerlei
Routenvorschläge mehr. Gestern war das auch schon so.
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Nop schrieb am 29.09.13 21:20]
Es scheint so als ob der neue Server down ist. Woher wußte der bloß daß ich ein
paar Tage weg bin? :-)

bye, Nop
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Nop schrieb am 30.09.13 12:14]
Nach Analyse der Logfiles sieht es danach aus, daß es kein technisches Problem
ist, sondern daß der neue Server durch einen Hackerangriff abgeschossen wurde.

Hoofmarker läuft wieder, aber die Umstellung muß erst mal aufgeschoben werden
bis genau geklärt ist, ob weiterer Schaden entstanden ist.

bye, Nop
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Jerry schrieb am 30.09.13 15:05]
Nop:... daß der neue Server durch einen Hackerangriff abgeschossen wurde.
Wer macht denn sowas? Vielleicht ein Jäger?
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Nop schrieb am 30.09.13 15:50]
Vermutlich nur irgendein Krimineller der routinemäßig das Internet nach neuen
Opfern für sein Botnetz durchsucht.

bye, Nop
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Jerry schrieb am 02.10.13 16:02]
Der HoofMarker(-Server) schläft wohl schon wieder? Das arme Pferd galoppiert
und galoppiert, aber es kommt wieder nichts mehr raus.
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Nop schrieb am 09.10.13 21:54]
Neuer Versuch: Der Umstieg auf den neuen (und inzwischen besser abgesicherten)
Server soll am kommenden Wochenende erfolgen. D.h. die RWK wird zeitweise nicht
verfügbar sein bzw. sich evtl. eine Weile komisch verhalten.

bye, Nop
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Nop schrieb am 12.10.13 15:49]
Die Umstellung ist durch. Die wichtigsten Arbeiten sind erledigt, kleinere
Probleme kann es aber durchaus noch geben. Z.B. scheint das Forum hier keine
Umlaute mehr zu verstehen.

bye, Nop


Zuletzt bearbeitet am 12.10.13 15:58
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Jerry schrieb am 26.10.13 19:16]
Seit dem Serverumzug hat der HoofMarker bei mir nie mehr funktioniert (obwohl
er ja bereits vor der Umstellung auf dem neuen Server lief und vorher ging).
Ich dachte er erholt sich irgendwann, aber eben war es immer noch so. Wenn ich
auf "Route vorschlagen" klicke galoppiert das Pferd los und hält nicht mehr an
und es kommt kein Routenvorschlag. Ist das ein bekanntes Problem?
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Nop schrieb am 26.10.13 22:05]
Hoofmarker läuft einwandfrei. Ich sehe in der Statistik über 8000 erfolgreiche
Routen in den letzten 2 Wochen.

Das Problem scheint eher bei Deinem Browser/Rechner/Verbindung zu liegen.

bye, Nop

PS: Ich habe heute durch Zufall festgestellt, daß Hoofmarker über mobile WLAN
Hotspots von Handies nicht funktioniert (getestet mit einem Samsung Galaxy und
einem HTC Desire). Bei dieser Art von Verbindung wurden die Daten verändert und
der Browser konnte nix mehr damit anfangen. Ich habe dieses bizarre Problem
gerade behoben, probier mal Neuladen mit Ctrl-F5, vielleicht war es bei Dir das
gleiche Problem.


Zuletzt bearbeitet am 27.10.13 00:10
Gast

Re: Neuer Server

Beitrag von Gast » Fr Jan 11, 2019 10:20 pm

[Jerry schrieb am 27.10.13 18:43]
Ja, jetzt funktioniert der Hoofmarker bei mir wieder. Ich verwende kein WLAN,
aber eine mobile Internetverbindung (LTE im D1-Netz, Stick am Router und von da
LAN-Kabel zum PC).
Antworten