OSM-Spanienkarte wird nicht angezeigt

Wenn mal etwas nicht klappt ...
Antworten
Gast

OSM-Spanienkarte wird nicht angezeigt

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[HB01 schrieb am 21.02.17 16:09]
Habe ein Problem mit meiner Spanienkarte. Wird von meinem Garmin Oregeon 450
nach Aufruf über "Karte wählen" einwandfrei auf der micro-SD (8 GB) erkannt.
Karte wird allerdings nach Aktivierung im Display nicht angezeigt. Die Karte
wird von BaseCamp einwandfrei erkannt und kann dort auch bearbeitet werden. Was
mache ich verkehrt - kann jemand weiterhelfen?
Gast

Re: OSM-Spanienkarte wird nicht angezeigt

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[mtbbiker99 schrieb am 21.02.17 20:08]
Hallo HB01,

versuche mal folgendes:
- SD-Karte ins fat32 formatieren
- nur eine Wanderreitkarte auf einer SD-Karte
- alles sollte natürlich im Ordner "Garmin" gespeichert werden
- Ich glaube das Oregon erkennt nur 4GB SD-Karten

wenn das alles nichts bringt, melde Dich noch einmal.

Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Colorado300, Ubuntu16.04)
Gast

Re: OSM-Spanienkarte wird nicht angezeigt

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[HB01 schrieb am 22.02.17 11:52]
Hallo mtbbiker99,

kann ursächlich nicht an der FAT 32 liegen: Eine aufgespielte OSM-Deutschland-
und Frankreichkarte hat das Gerät problemlos nach Aufruf im Display angezeigt.
Die Spanienkarten haben es offensichtlich in sich. Habe deshalb eine weitere
Spanienkarte von einem anderen Anbieter aufgespielt. Wird ebenso problemlos vom
Gerät erkannt aber in der Wiedergabe leider nicht angezeigt. Funktioniert mit
Mapsource wiederum ohne Probleme.
Kann demzufolge nicht mit der FAT32 zusammenhängen oder?
Danke für deine Info.
Gast

Re: OSM-Spanienkarte wird nicht angezeigt

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[guegafue schrieb am 22.02.17 15:19]
Hallo HB01,
sind die von dir erwähnten Deutschland- und Frankreich-Karten auch RWK-Karten?
Das kann Probleme geben, dazu bitte 2.11 lesen
http://www.wanderreitkarte.de/help_faq_de.php
<http://www.wanderreitkarte.de/help_faq_de.php> .
Gruß Günter
Gast

Re: OSM-Spanienkarte wird nicht angezeigt

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[mtbbiker99 schrieb am 22.02.17 19:39]
Hallo HB01,

Fat32 ist ein altes Dateisystem, dass so seine mucken hat. Nach meinen
Erfahrungen, kann ich bei solchen Problemen eine Formatierung (nicht die
schnelle Formatierung wählen) empfehlen. Beim Oregon 450 gibt es Probleme bei
Speicherkarten über 4GB, solltest Du besser nicht nehmen (
http://www.walking-away.de/garmin-orego ... gsbericht/
<http://www.walking-away.de/garmin-orego ... gsbericht/>
) Bei mehreren WRK auf einer SD-Karte kommt es auch zu Problemen. Also immer
nur eine WRK benutzen.
Eine aktuelle Firmware kann auch nicht schaden: http://gawisp.com/perry/oregon/
<http://gawisp.com/perry/oregon/> - Alternativ upgraden über Bascamp. Nicht
Mapsource nehmen, letzter Softwarestand ist von 2010....


Wenn Du das alles berücksichtigst, kann eigentlich nichts mehr schief gehen.


Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Colorado300, Ubuntu16.04)


Zuletzt bearbeitet am 22.02.17 19:41
Gast

Re: OSM-Spanienkarte wird nicht angezeigt

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[HB01 schrieb am 23.02.17 12:49]
Hallo zusammen,

danke für die Infos. Werde es dann mal mit einer 4GB-SD-Karte ausprobieren.

Beste Grüße
Antworten